
9 Basic Pen Tool Techniques

The Pen tool draws precise straight or 

curved lines called paths. You can use 

the Pen tool as a drawing tool or as a 

selection tool. When used as a selection 

tool, the Pen tool always draws smooth, 

anti-aliased outlines. These paths are 

an excellent alternative to using the 

standard selection tools for creating 

intricate selections. 
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In this lesson, you’ll learn how to do the following: 

• Practice drawing straight and curved paths using the Pen tool.

• Save paths.

• Fill and stroke paths. 

• Edit paths using the path-editing tools.

• Convert a path to a selection.

• Convert a selection to a path.

This lesson will take about 50 minutes to complete. The lesson is designed to be done in 

Adobe Photoshop. Adobe ImageReady does not have a Pen tool and does not support 

paths.

If needed, remove the previous lesson folder from your hard drive, and copy the Lesson09 

folder onto it. As you work on this lesson, you’ll overwrite the start files. If you need to 

restore the start files, copy them from the Adobe Photoshop CS Classroom in a Book CD. 

Note: Windows 2000 users need to unlock the lesson files before using them. For more infor-

mation, see “Copying the Classroom in a Book files” on page 3.

Getting started
You’ll start the lesson by viewing a copy of the finished image that you’ll create. Then, 

you’ll open a series of template files that guide you through the process of creating straight 

paths, curved paths, and paths that are a combination of both. In addition, you’ll learn 

how to add points to a path, how to subtract points from a path, and how to convert a 

straight line to a curve and vice versa. After you’ve practiced drawing and editing paths 

using the templates, you’ll open an image of a toy space ship and get more practice in 

making selections using the Pen tool. 

1 Start Adobe Photoshop, holding down Ctrl+Alt+Shift (Windows) or 

Command+Option+Shift (Mac OS) to restore the default preferences. (See “Restoring 

default preferences” on page 4.)

As messages appear, select Yes to confirm that you want to reset preferences, No to defer 

setting up your color monitor, and Close to close the Welcome Screen.

2 On the tool options bar, select the File Browser button ( ) to open the File Browser.
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3 In the File Browser Folders palette, go to the Lessons/Lesson09 folder and then select 

the 09End.psd file in the thumbnails pane so that it appears in the Preview palette. 

The 09End file represents the finished state of the flying-saucer image, which you’ll begin 

working on when you reach “Using paths with artwork” on page 322, after you finish 

practicing on the drawing templates. (If you are already skilled at drawing vector graphics 

in other programs, such as Adobe Illustrator, you can skim through the first part of this 

lesson to note the locations of the Photoshop tools and settings, and then start working 

on the flying-saucer exercise.)

4 Double-click the Straight.psd thumbnail to open it in Photoshop.

5 If desired, select the Zoom tool ( ), and click or drag over the image to magnify the 

view.

About paths and the Pen tool
The Pen tool draws straight and curved lines called paths. A path is any contour or shape 

you draw using the Pen tool, Magnetic Pen tool, or Freeform Pen tool. Of these tools, the 

Pen tool draws paths with the greatest precision; the Magnetic Pen tool and Freeform Pen 

tool draw paths as if you were drawing with a pencil on paper. 

Press P on the keyboard to select the Pen tool. Pressing Shift+P repeatedly toggles between 

the Pen and Freeform Pen tools. (In this lesson, you’ll stay with the regular Pen tool.)

Paths can be open or closed. Open paths have two distinct endpoints. Closed paths are 

continuous; for example, a circle is a closed path. The type of path you draw affects how 

it can be selected and adjusted. 

Paths that have not been filled or stroked do not print when you print your artwork. (This 

is because paths are vector objects that contain no pixels, unlike the bitmap shapes drawn 

by the Pencil tool and other painting tools.)
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Before you start drawing, you’ll configure the Pen tool options and your work area in 

preparation for the procedures in this lesson.

1 In the toolbox, select the Pen tool ( ).

2 In the tool options bar, select or verify the following option settings:

• Select the Paths ( ) option.

• Click the arrow for Geometry Options and make sure that the Rubber Band check box 

is not selected in the Path Options pop-up palette.

• Make sure that the Auto Add/Delete option is selected. 

• Select the Add To Path Area option ( ).

A. Paths option B. Geometry Options menu C. Add To Path Area option

3 Click the Paths palette tab to bring the palette to the front of the Layers palette group.

The Paths palette displays thumbnail previews of the paths you draw. Currently, the 

palette is empty because you haven’t started drawing.

Drawing straight paths
Straight paths are created by clicking the mouse button. The first time you click, you set 

a starting point for a path. Each time that you click (thereafter), a straight line is drawn 

between the previous point and the current point. 

1 Using the Pen tool, position the pointer on point A in the template and click the Pen 

tool. Then click point B to create a straight-line path. 

A B C
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As you draw paths, a temporary storage area named Work Path appears in the Paths 

palette to keep track of the paths you draw. 

2 End the path in the image by clicking the Pen tool ( ) in the toolbox.

The points that connect paths are called anchor points. You can drag individual anchor 

points to edit segments of a path, or you can select all the anchor points to select the 

entire path. 

3 In the Paths palette, double-click the Work Path to open the Save Path dialog box. For 

Name, type Straight Lines, and click OK to rename and save the path.

The path remains selected in the Paths palette.

Saving a work path is a good habit to acquire and a necessity if you use multiple discrete 

paths in the same image file. If you deselected an existing Work Path in the Paths palette 

and then started drawing again, a new work path would replace the original one, which 

would be lost. 
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B
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B
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However, if you deselect a Work Path in the Paths palette, the Work Path and your 

drawing on it remain there while you perform other non-drawing tasks. You can also 

reselect the Work Path and continue to add to your drawing.

Moving and adjusting paths

You use the Direct Selection tool to select and adjust an anchor point, a path segment, 

or an entire path.

1 Select the Direct Selection tool ( ), hidden under the Path Selection tool ( ) in the 

toolbox.

To select the Direct Selection tool by using a keyboard shortcut, press A. Also, when the 

Pen tool is active you can temporarily switch to the Direct Selection tool by holding down Ctrl 

(Windows) or Command (Mac OS). 

About anchor points, direction lines, direction points, and components

A path consists of one or more straight or curved segments. Anchor points mark the endpoints of the path 

segments. On curved segments, each selected anchor point displays one or two direction lines, ending in 

direction points. The positions of direction lines and points determine the size and shape of a curved segment. 

Moving these elements reshapes the curves in a path.

A path can be closed, with no beginning or end (for example, a circle), or open, with distinct endpoints 

(for example, a wavy line). 

Smooth curves are connected by anchor points called smooth points. Sharply curved paths are connected by 

corner points. 

When you move a direction line on a smooth point, the curved segments on both sides of the point adjust 

simultaneously. In comparison, when you move a direction line on a corner point, only the curve on the same 

side of the point as the direction line is adjusted.

A path does not have to be one connected series of segments. It can contain more than one distinct and 

separate path component. Each shape in a shape layer is a path component, as described by the layer’s 

clipping path.
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2 Click the A-B path in the window to select it, and then move the path by dragging 

anywhere on the path using the Direct Selection tool. 

Selecting a path Moving a path

3 To adjust the slope or length of the path, drag one of the anchor points with the Direct 

Selection tool. 

Adjusting the path angle Adjusting the path length

4 Select the Pen tool ( ). 

5 To begin the next path, hold the pointer over point C so that an x appears in the Pen 

tool pointer, indicating that clicking will start a new path; then click point C.
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6 Click point D to draw a path between the two points.

7 End the path using either of the following methods:

• Click the Pen tool in the toolbox. 

• Hold down Ctrl (Windows) or Command (Mac OS) to temporarily switch to the Direct 

Selection tool, and then click away from the path. 

Drawing straight paths with multiple segments

So far, you’ve worked only with two-point paths. You can draw complex straight-segment 

paths with the Pen tool simply by continuing to add points. These segments and anchor 

points can be moved later, either individually or as a group.

1 Using the Pen tool ( ), click point E to begin the next path. Then, hold down Shift and 

click points F, G, H, and I. Holding down Shift as you click restricts the positions along 

45° angles. 

Note: If you make a mistake while you’re drawing, choose Edit > Undo to undo the last-

placed anchor point. Then try again.

2 End the path using one of the methods you’ve learned. 
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When a path contains more than one segment, you can drag individual anchor points to 

adjust individual segments of the path. You can also select all of the anchor points in a 

path to edit the entire path. 

3 Select the Direct Selection tool ( ).

4 Click a segment of the zigzag path and drag to move the whole segment. As you drag, 

both anchor points for that segment move and the connecting segments adjust accord-

ingly. The length and slope of the selected segment and the positions of the other anchor 

points do not change.

5 Select one of the individual anchor points on the path and drag it to a new position. 

Notice how this changes the adjacent segment or segments of the path.

6 Alt-click (Windows) or Option-click (Mac OS) to select the entire path. When an 

entire path is selected, all the anchor points are solid.

Dragging individual points Alt/Option-clicking to select 
entire path

7 Drag the path to move the entire path without changing its shape.

Creating closed paths

Next, you’ll draw a closed path. Creating a closed path differs from creating an open path 

in the way that you end the path.

1 Select the Pen tool ( ).

2 Click point J to begin the path; then click point K and point L. 

3 To close the path, position the pointer over the starting point (point J), and click.

When you position the pointer over the starting point of a path (J), a small circle appears 

with the Pen tool, indicating that the path will be closed when you click. 

E

F

G

H

I E

F

G

H

I

Peachpit Press/Scott Design



LESSON 9306
Basic Pen Tool Techniques

Closing a path automatically ends the path. After the path closes, the Pen tool pointer 

again appears with a small x, indicating that your next click would start a new path. 

4 For more practice, draw another closed path, using the star-shape template.

5 Examine the thumbnail in the Paths palette.

At this point, all of the paths you’ve drawn appear in the Straight Lines work path in the 

Paths palette. Each individual path on the Straight Lines path is called a subpath. 

Painting paths

Paths and anchor points are non-printing elements of the image. Because the black lines 

you see on-screen as you draw with the Pen tool are paths—not strokes—they do not 

represent any pixels in the image. When you deselect a path, the anchor points and path 

are hidden. 

You can make a path visible in your printed image by painting the stroke, which adds 

pixels to the image. Stroking paints color along the path. Filling paints the interior of a 

closed path by filling it with color, an image, or a pattern. To stroke or fill a path, you must 

first select it.

1 Click the Swatches palette tab to bring the palette forward. Click any swatch (except 

white) to select a foreground color to use to paint the path. 

2 Select the Direct Selection tool ( ), and click to select the zigzag line in the image 

window. 

J
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3 On the Paths palette menu, choose Stroke Subpath to open the Stroke Subpath 

dialog box. 

4 For Tool, select Brush from the pop-up menu, and click OK.

The path is stroked with the current brush settings.

Note: You can select a painting tool and set attributes before you select the tool in the Stroke 

Subpath dialog box. 

Now you’ll fill one of the paths. 

5 Click the triangular closed path with the Direct Selection tool. Then, choose Fill 

Subpath from the Paths palette menu. The Fill Subpath dialog box appears. 

6 In the Fill Subpath dialog box, click OK to accept the defaults.
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The triangular path is filled with the foreground color.

7 To hide the paths, click the empty area below the path names in the Paths palette.

8 Choose File > Close, and don’t save changes.

J

LK
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Drawing curved paths
Curved paths are created by clicking and dragging. The first time you click and drag, 

you set a starting point for the curved path and also determine the direction of the curve. 

As you continue to drag, a curved path is drawn between the previous point and the 

current point.

When you drag the Pen tool, Photoshop draws direction lines and direction points from the 

anchor point. You can use these direction lines and points to adjust the shape and 

direction of the curve. You’ll edit paths using the direction lines and direction points after 

you practice drawing curved paths.

A. Curved line segment B. Direction point
C. Direction line D. Selected anchor point
E. Unselected anchor point

Like unpainted paths, direction lines and points do not print when you print your 

artwork, because they are vector objects that contain no pixels.

1 Use the File Browser or choose File > Open to open the Curves.psd file in the 

Lessons/Lesson09 folder.

2 Select the Pen tool ( ).

E

A B

D

C
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3 Drag the Pen tool pointer, starting at point A and stopping at the red dot above it at the 

tip of the directional line. When you release the mouse button, an anchor point appears 

at point A and two direction lines extend above and below the anchor point.

4 Drag from point B to the red dot below it. 

Note: If you make a mistake while you’re drawing, choose Edit > Undo New Anchor Point to 

undo the last point you drew, and try again.

If you hold down Shift as you click and drag, you constrain the slope of the directional line 

to 45º increments.

5 Complete the curved path by dragging from point C to its red dot and from point D to 

its red dot. End the path using one of the methods you learned. 

Now you’ll save the temporary work path so that you don’t lose its contents.

6 Double-click the Work Path in the Paths palette to open the Save Path dialog box. In 

Name, type Curve 1, and then click OK. 

The named path is selected in the Paths palette.

A B A B

A BA B
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Creating separate work paths

When you drew straight segments earlier in this lesson, you drew a vertical line, an angled 

line, a zigzag line, and a closed line (the triangle). All of these lines were subpaths of the 

Straight Lines work path in the Paths palette.

Sometimes you’ll want to separate the different lines you draw as entirely distinct named 

paths, so that you can assign additional properties on the path level. In such a case, you 

start a new Work Path by first deselecting the current path in the Paths palette and then 

starting to draw. 

1 In the Paths palette, click in the blank area below the Curve 1 path to deselect the path.

Note: When you deselect a path in the Paths palette, any paths or subpaths on it are 

deselected. This hides them, because paths contain no pixel-altering properties in themselves. 

2 Drag up from point E to the red dot. When you release the mouse button, a new Work 

Path appears in the Paths palette. 

3 Drag from point F to its red dot. 

4 End the path using one of the methods you’ve learned. 

5 Double-click the Work Path in the Paths palette to open the Save Path dialog box, type 

Curve 2 to name the path, and then click OK. 

6 In the Paths palette, click the empty area below Curve 2 to deselect it. 

FE
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Drawing a closed curve path

In this task, you’ll create a circle path, using the techniques you’ve already learned for 

drawing curves. 

1 Drag up from point G to the red dot; then drag down from point H to the red dot.

2 Close the path by positioning the pointer over point G and clicking (without 

dragging).

3 In the Paths palette, double-click the Work Path, type Closed Path to rename it, and 

then click away from the path to deselect it. 

Modifying curved paths

Now, you’ll edit the curved paths you’ve drawn.

1 Select the Direct Selection tool ( ).

Press A to switch to the Direct Selection tool, or hold down Ctrl (Windows) or Command 

(Mac OS) when the Pen tool is selected to temporarily activate the Direct Selection tool.

2 In the Paths palette, click Curve 2 to select it; then click the path in the image window 

to select it. 

3 Click point E and then drag one of its two direction points in any direction to change 

the length, the slope, or both for that direction line.

HG
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Notice that the slope of the other direction line for that point also changes so that it is 

always 180º from the one you’re dragging.

4 Now drag the point E anchor point to change the location of the curve. 

5 Try dragging the segment itself and notice what happens to the direction lines and 

anchor points.

Stroking and filling paths

Earlier in this lesson, you used the Stroke command on the Paths palette menu to create 

colored pixels on straight paths. You can stroke or fill paths by dragging a named path 

onto one of the special buttons at the bottom of the Paths palette. To designate the 

painting options you want to apply to a path, you’ll select a painting tool and paint 

options before you drag the path onto the appropriate button in the Paths palette. 

Note: These buttons on the Path palette apply painting to the entire set of subpaths associated 

with that path. To apply painting to only some of the subpaths, use the Stroke command 

instead. See “Painting paths” on page 306.

E F E

E F E F
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1 Select the Brush tool ( ). 

2 Drag the Curve 1 path onto the Stroke Path With Brush button ( ) at the bottom of 

the Paths palette to stroke the path with the current brush settings. 

Notice that performing this action does not select the Curve  1 path; the Curve 2 path is 

still selected in the Paths palette.

If you want to add a fill or stroke to the path that is already selected in the Paths palette, 

you do not have to drag it to one of the buttons in the Paths palette—you can just click the 

button you want to apply. 

3 In the Paths palette, drag Closed Path onto the Fill Path With Foreground Color 

button ( ) at the bottom of the palette to fill it with the current foreground color. 

When you fill an open path, Photoshop automatically draws an invisible line between the 

starting point and the ending point, and fills the segments between them. 

4 In the Swatches palette, select a different color swatch. 

5 In the Paths palette, drag the Curve 1 path to the Fill Path With Foreground Color 

button.

6 Choose File > Close, and don’t save changes. 
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Combining curved and straight path segments 
Now that you’ve learned how to draw straight and curved paths individually, you’ll put 

them together to create paths that combine corner points and smooth ones. Smooth 

anchor points have directional lines that are opposite each other, 180º apart. Corner 

points either have no directional lines, only one directional line, or two directional lines 

that are at an angle that is not 180º. 

Combining two curved segments at a sharp angle

One of the more challenging combinations is two curved paths that come together in a 

corner angle. You’ll do that now and discover that it’s not so difficult after all.

1 Use the File Browser or choose File > Open to open the Combo.psd file in the 

Lessons/Lesson09 folder.

2 Select the Pen tool ( ).

3 Drag up from point A to the red dot; then drag from point B downward to the red dot 

below it. 

At point B, you must create a corner point to change the direction of the next curve.

4 Alt-click (Windows) or Option-click (Mac OS) point B to set a corner point.

Notice that the pointer icon includes a small caret arrow when you hold down the Alt 

or Option key.

A C

B
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5 Again holding down Alt or Option, drag up from point B to its red dot, to add a 

direction line. The new line will affect the direction of the curve you’ll draw next, when 

you add another anchor point. 

6 Drag down from point C to the red dot to complete the path. End the path using one 

of the methods you’ve learned. 

Combining curved path segments with straight ones 

When you create a path that combines straight and curved lines, you create corner points 

to indicate the transition from a straight line to a curved line (or vice versa).

In this procedure, you’ll draw two separate line segments, creating two differently shaped 

curves: a half-circle curve and an s-curve. The position of the direction lines for the 

corner points determines which type of curve you create.

1 To start the second path (which begins with a straight line), click point D with the Pen 

tool; then, hold down Shift and click point E (don’t drag).

Holding down Shift constrains the position so that the segment is perfectly horizontal.

2 Move the pointer over point E and drag to the red dot to set the directional line for the 

next segment (which will be an upward half-circle curve).

A C
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3 Drag from point F to the red dot; then Alt-click (Windows) or Option-click (Mac OS) 

point F to set a corner point. 

4 Hold down Shift, and click point G to create a straight line. End the path using one of 

the methods you learned. 

5 Click with the Pen tool on point H to start a path for the s-curve; then, hold down Shift 

and click point I. 

6 At point I, Alt-drag (Windows) or Option-drag (Mac OS) down from point I to the 

red dot to make point I a corner point. 

7 Drag down from point J to the red dot.

D
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8 Alt-click (Windows) or Option-click (Mac OS) point J to make it a corner point. 

9 Shift-click point K, and then end the path using one of the methods you’ve learned. 

10 Choose File > Close, and don’t save changes.

Editing anchor points
One of the advantages of drawing with the Pen tool is that it’s easy to go back and alter 

the paths you’ve drawn. You’ve already learned how to move anchor points, segments, and 

direction lines. In this section, you’ll see how easy it is to add new anchor points to an 

existing path, delete anchor points, and convert different anchor points from one type to 

another.

Adding and subtracting anchor points 

You can add points to a path to increase the number of segments in the path, and you can 

subtract unneeded or unwanted points from a path. 

1 Use the File Browser or choose File > Open to open the Edit.psd file in the 

Lessons/Lesson09 folder.

Two paths have been named and saved in the Paths palette. You’ll edit the paths using the 

Pen tool and the Convert Point tool. 

2 In the Paths palette, click the upper path (named the “Add and delete points” path) to 

make it the active path. Two subpaths appear in the image window. 

3 Select the Add Anchor Point tool ( ), hidden under the Pen tool ( ). Then, position 

the pointer over the red dot at the center of the straight path and click.

An anchor point with direction lines is added to the segment, and the pointer appears as 

a hollow arrow ( ), so that you can select and manipulate the path.

H
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4 Now select and drag the path upward.

Clicking with the Dragging the anchor point Result
Add Anchor Point tool 

Next, you’ll subtract an anchor point from a path.

5 Select the Direct Selection tool ( ) and select the second path.

Note: You must select a path before you can delete points from it. However, you can select the 

path and the anchor points without first selecting a tool. If a path is selected, just move the 

Pen tool over a segment to change it to the Add Anchor Point tool. Move the Pen tool over an 

end point to change the tool to the Delete Anchor Point tool. 

6 Select the Delete Anchor Point tool ( ), hidden under the Add Anchor Point tool ( ), 

position the pointer on the red dot over the center anchor point, and then click to remove 

the anchor point. 

Clicking with the Result
Delete Anchor Point tool 
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Converting points

Occasionally, you may want to change a curve to a corner point or vice versa. Using the 

Convert Point tool, you can easily make the adjustment.

Using the Convert Point tool is very much like drawing with the Pen tool. To convert a 

curve to a corner point, you click the anchor point, and to convert a corner to a curve, 

you drag from the anchor point.

1 In the Paths palette, select the Convert Directions path. 

The shaped path has both corner points and curves. You’ll start by converting the corner 

points to curves, and then you’ll convert the curves to corner points.

2 Using the Direct Selection tool ( ), select the outer subpath. 

3 Select the Convert Point tool ( ), hidden under the Delete Anchor Point tool ( ).

4 Position the pointer on a point of the outer path; then click and drag clockwise to 

convert the point from a corner point to a curve.

5 Convert the rest of the corner points to smooth points to complete the outer path.
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6 Using the Convert Point tool ( ), click the inner subpath to select it and then click the 

anchor point at the tips of each curve to convert the curves to corner points. 

You can also use the Convert Point tool to adjust only one side of a curved segment. 

You’ll try this on the outer path.

7 Click the outer path with the Direct Selection tool ( ); then, click a curved segment so 

that direction lines and direction points emanate from the anchor point.

8 Select the Convert Point tool ( ) again, and drag one of the direction points to change 

the shape of only one side of the curve.

9 Choose File > Close, and don’t save changes.
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Using paths with artwork 
Now that you’ve had some practice using the templates, you’ll use the Pen tool to make 

selections in the fanciful image of a flying saucer traveling through outer space. The 

saucer has long, smooth, curved edges that would be difficult to select using other 

methods. 

You’ll draw a path around the image and create two paths inside the image. After you’ve 

drawn the paths, you’ll convert them to selections. Then you’ll subtract one selection 

from the other so that only the saucer and none of the starry sky are selected. Finally, 

you’ll make a new layer from the saucer image and change the image that appears behind 

it.

Note: If you want to review the final results of this project, choose File > Open and select the 

09End.psd file in your Lessons/Lesson09 folder.

When drawing a freehand path using the Pen tool, use as few points as possible to create 

the shape you want. The fewer points you use, the smoother the curves are and the more 

efficient your file is.

Correct number Too many points
of points

Essentially, in this procedure you’re going to use the Pen tool to connect the dots from 

point A to point N and then back to point A, practicing what you learned earlier in this 

lesson about how to set different kinds of points.

• You’ll set some straight segments (by simply clicking the points) at points C, F, J, and M.

• You’ll set smooth curve points (by dragging to the red dots) for points A, D, E, G, H, I, 

K, and L.
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• You’ll set a corner point for a transition from a curved to a straight segment at point B 

by first creating a smooth curve point—again, by dragging to the red dots—and then 

removing one of the directional lines by Alt+clicking (Windows) or Option+clicking 

(Mac OS) the point itself.

• You’ll set a corner point for a transition from a straight to a curved segment at point N 

by first clicking without dragging to create a corner point, and then holding down Alt or 

Option and clicking the point.

If you’re ready to challenge yourself, you can try to do this task using just the instructions 

above. Or, follow the steps below first, to be sure that you make all the right moves.

Drawing the outline of a shape

Use the following steps to create a path, outlining the shape of the space ship.

1 Use the File Browser or choose File > Open to open the Saucer.psd file in the 

Lessons/Lesson09 folder.

2 Select the Pen tool ( ), hidden under the Convert Point tool ( ).

If necessary, zoom in so that you can easily see the lettered points and red dots on the 

shape template that has been created for you.

3 Position the pointer on point A, and drag to the red dot to set the first anchor point 

and the direction of the first curve. Do the same thing at point B.

At the corner of the cockpit (point B), you’ll need to make the point a corner point, to 

create a sharp transition between the curved segment and the straight one. 

4 Alt-click (Windows) or Option-click (Mac OS) point B to convert the smooth point 

into a corner point by removing one of the direction lines.

Setting a smooth point at B Converting the smooth point 
to a corner point 

B B
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5 Click point C to set a straight segment (don’t drag).

If you make a mistake while you’re drawing, choose Edit > Undo to undo the step. Then 

resume drawing. 

6 Drag up from point D to the red dot. Then, drag down from point E to its red dot.

7 Click point F. 

8 Set curve points at G, H, and I by dragging from the points to their respective red dots.

9 Click point J.

10 Set curve points at K and L by dragging from each one to its respective red dot.

11 Click point M and then point N.

12 Hold down Alt (Windows) or Option (Mac OS) and drag from point N to the red dot, 

to add one direction line to the anchor point at N.

13 Move the pointer over point A so that a small circle appears in the pointer icon, and 

click to close the path. (The small circle may be difficult to see because the image is dark 

and the circle is faint.)

14 In the Paths palette, double-click the Work Path, type Saucer in the Name text box, 

and click OK to save it.

15 Choose File > Save to save your work. 

A

N
M
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Converting selections to paths

You’ll create a second path using a different method. First, you’ll use a selection tool to 

select a similarly colored area, and then you’ll convert the selection to a path. (You can 

convert any selection made with a selection tool into a path.)

1 Click the Layers palette tab to display the palette, and then drag the Template layer to 

the Trash button at the bottom of the palette. You no longer need this layer.

2 Select the Magic Wand tool ( ).

3 In the Magic Wand tool options bar, make sure that the Tolerance value is 32.

4 Carefully click the black area inside one of the saucer’s vertical fins. 

5 Shift+click inside the other fin to add that black area to the selection. 
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6 Click the Paths palette tab to bring the Paths palette to the front. Then, click the Make 

Work Path From Selection button ( ) at the bottom of the palette. 

The selections are converted to paths, and a new Work Path is created. 

Note: If desired, adjust the points on the path, using the tools and techniques you’ve learned.

7 Double-click the Work Path, and name it Fins; then click OK to save the path. 

8 Choose File > Save to save your work.
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Converting paths to selections

Just as you can convert selection borders to paths, you can convert paths to selections. 

With their smooth outlines, paths let you make precise selections. Now that you’ve drawn 

paths for the space ship and its fins, you’ll convert those paths to a selection and apply a 

filter to the selection. 

1 In the Paths palette, click the Saucer path to make it active. 

2 Convert the Saucer path to a selection using either of the following methods: 

• On the Paths palette menu, choose Make Selection, and then click OK to close the 

dialog box that appears.

• Drag the Saucer path to the Load Path As Selection button ( ) at the bottom of the 

Paths palette.

Next, you’ll subtract the Fins selection from the Saucer selection, so that you can see the 

background change through the vacant areas in the fins. 

3 In the Paths palette, click the Fins path; then, on the Paths palette menu, choose Make 

Selection. 

4 In the Operation area of the Make Selection dialog box, select Subtract from Selection, 

and click OK.
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The Fins path is simultaneously converted to a selection and subtracted from the Saucer 

selection. 

Leave the paths selected, because you’re going to use the selection in the next procedure.

Subtracting the Fins selection Result
from the Saucer selection

Adding layers to complete the effect
Now, just for fun, you’ll see how creating the selection with the Pen tool can help you 

achieve interesting effects in an image. Because you’ve now isolated the space ship, you 

can create an exact duplicate of the selection on a new layer. Then, when you add a new 

object to a layer between the original layer and the duplicate saucer layer, that new object 

appears to be between the saucer and the starry sky background.

1 In the Layers palette, make sure that the background layer is selected, so that you see 

the selection outline in the image window. If you deselected it, you need to repeat the 

previous procedure (“Converting paths to selections” on page 327). 

2 Choose Layer > New > Layer Via Copy.

A new layer appears in the Layers palette, named Layer 1. The Layer 1 thumbnail 

shows that the layer contains only the image of the flying saucer, not the sky areas of 

the original layer.
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3 In the Layers palette, double-click Layer 1 and type Saucer to rename the layer.

4 Use the File Browser or choose File > Open to open the Planet.psd file in your 

Lessons/Lesson09 folder.

This is a Photoshop image of a planet, with a transparent area already defined around it. 

5 If necessary, move the image windows so that you can see at least part of both the 

Saucer.psd window and the Planet.psd window.

6 In the toolbox, select the Move tool ( ), and drag from the Planet.psd image window 

into the Saucer.psd image window.
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7 Close the Planet.psd image, leaving the Saucer.psd file open and active.

The planet appears to be in front of the space ship. You’ll correct that now so that the 

saucer is flying away from the planet.

8 In the Layers palette, drag the Planet layer between the Saucer layer and the 

Background layer.

9 Still using the Move tool, drag the Planet layer to change its position in the Saucer.psd 

window until you are satisfied with the appearance of your composition. 

10 Choose File > Save.

You’ve completed the Basic Pen Tool lesson. Try drawing paths around different objects 

in your artwork to practice using the Pen tool. With practice, you’ll find that the Pen tool 

can be invaluable for creating intricate outlines and selections. 
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Review questions
1 How do you modify individual segments of a path?

2 How do you select an entire path?

3 How do you add points to a path?

4 How do you delete points from a path?

5 When you drag with the Pen tool to create a curved path, how does the direction in 

which you drag affect the curve?

6 How can the Pen tool be useful as a selection tool?

Review answers
1 To modify individual segments of paths, you drag the anchor points on the path using 

the Direct Selection tool. You can also edit the shape of curved segments by dragging the 

direction points at the ends of the direction lines that extend from the anchor point of 

the curve.

2 To select an entire path, hold down Alt (Windows) or Option (Mac OS), and click the 

path using the Direct Selection tool. When an entire path is selected, all the anchor points 

are solid.

3 To add points to a path, you select the Add Anchor Point tool, hidden under the Pen 

tool, and then click the path where you want to add an anchor point.

4 To delete points from a path, you select the Delete Anchor Point tool, hidden under the 

Pen tool, and then click the anchor point you want to remove from the path.

5 The direction in which you drag with the Pen tool defines the direction of the curve 

that follows.

6 If you need to create an intricate selection, it can be easier to draw the path with the 

Pen tool and then convert the path to a selection.
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